8th June 2017

Minutemen Minutemen shared hosting server down

Update: We have confirmed with the cPanel team that a conflict with an IPv6 configuration was causing duplicate listening ports on the server and preventing Apache from starting. cPanel is opening an internal case to fix this in a future update but we've disabled IPv6 for now to prevent the issue from coming back in a service restart. At this time all sites are online and the server is stable. Thank you for your patience!

Previous Updates: We have identified duplicate listen directives in the Apache config that were causing conflicts and preventing Apache from starting. For now we have removed those directives and sites are back online. We continue to investigate to make sure the outage doesn't return.

The Apache process on the server is having issues starting. We are continuing to work towards a resolution. No data has been lost and we hope to have this back up as soon as possible.

Investigating network issues with the Minutemen shared hosting server.