18th April 2017

Server Outages

Update: All servers should now be back online.

Update: Our datacenter has identified a faulty distribution switch and is working on a repair currently. We don't have an ETA at this time but hope to have things back online as soon as possible.

Previous Updates: We have a major networking outage currently affecting several institutional servers as well as Joydiv on shared hosting. We have reached out to our datacenter to resolve the issue and will update as soon as we know more.