5th October 2016

Experiencing DNS across our Servers

Update: One of our nameservers needed to be restarted and after several hours of monitoring there have been no additional issues so we are resolving this incident.

Update: We have identified the issue with a DNS server, and believe we have a fix in place.

We are currently have reports of various domains and subdomains not loading and are looking into this issue which we believe to be DNS-related. We will be updating here regularly.