23rd July 2016

CSU Channel Islands Network failure on Banshees

Update: This issue has been resolved and banshees should now be back online and fully operational.

Update: Our datacenter has confirmed hardware issues with this box and is in the process of running tests to determine the fault. We will continue to update this issue with information as we get it.

We have lost network connectivity with Banshees, our institutional server for CSU Channel Islands. No other customers are affected at this time. We are working with our datacenter to restore connectivity ASAP.