16th June 2019

Wire Server Downtime - WIRE

UPDATE: the server host has resolved the issue, we'll be monitoring closely.

UPDATE: working with our 3rd Party provider to identify a course of action.

We've identified a server-wide issue for WIRE, we're actively looking into the problem and will have this resolved as soon as possible.