17th December 2018

Fugazi Fugazi Disk Space

Update 12/17: Service to fugazi has been restored with double the hard drive space so we are hoping this mitigates future issues. We were able to identify disk fragmentation that caused the initial space allocation problem and resolved it.

We are undergoing emergency maintenance as we continue to resolve an issue with the storage mount sizes. We will continue to update this incident as we work.

Update 12/16: We have gotten the server back online and we are working with our datacenter to resolve an issue with incorrect storage mount sizes.

Previously: We are investigating an issue causing outages on Fugazi as a result of disk space allocation. We will update this status as we work on the incident.